Home > Ibm Thinkpad > IBM Thinkpad R40 Keyboard/mouse Issues

IBM Thinkpad R40 Keyboard/mouse Issues

Then I removed the battery and unplugged the AC power cord. Your feedback helps to improve this site. Choose Mouse A pop up screen of Mouse Properties Choose UltraNav tab or ThinkPad tab Note: If your system doesn't have ThinkPad or UltrNav tab, need to install Synaptics ThinkPad UltraNav Reply # After many attempts with alternative suggestions I booted with a Linux server and then saw all USB ports waking up again. http://custsolutions.net/ibm-thinkpad/ibm-thinkpad-t22.php

Style Default Style Contact Us Help Home Top RSS Terms and Rules Copyright © TechGuy, Inc. Not completely, mind you... Reply # For month I could not find a solution to get my USB ports operational again…..I tried EVERYTHING on my T42p. It works during POST, it works when it asks you to choose OS (I dual booted for 2k and XP), and most of the time it works for me to input

Bought an PCMCIA usb card, this one is recognized fine, but the USB ports are acting the same way as the build in. I can connect devices, there's power, but the devices are not recognized/installed by the OS. This chip placed nearby USB connector. Talk from Scaling Startups London.Joe Riccitelli on The woman who gave birth to 69 childrenoneafrikan on Our guiding principles at Wedo Recently posted A clusterfuck of email It’s time to write

without having to take it into IBM for a new system board!? I recently toasted my MBR in Windows, so I haven't tested my results yet in Win XP but I think that the problem may be resolved. I had to reinstall Windows on the IBM T42P to get everything back to normal ! By viewing our content, you are accepting the use of cookies.

If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members. [email protected] ho un problema su un T40P,con le porte usb che vanno a 1.1 delle volte riprendono a funzionare per poco ma poi rivanno a bassa velocità, fammi sapere che hai I’m happy now! by Staanakaalicia on July 17, 2008 at 12:43 am.

Sorry :( It’s a hardware problem, not a software one… by Hirosh Dabui on March 13, 2008 at 9:29 pm. It doesn't detect anything from various mouses to my ipod. Reply # I don't know what kind but it's a Dell… I got it going again, what I done was I unplugged the power cord and took the battery out, then I am typing this on the laptop in question as we speak, so obviously it works.

All rights reserved. We are sorry for this inconvenience. 404 multifail Copyright Information This site is sponsored by Mensys B.V. by Konstantin on December 14, 2008 at 11:26 am. Then you choose "scan for new device" and let the windows do the job.

Windows XP: Open the Start Menu Open Control Panel Select Printers and Other Hardware Select Mouse Select the UltraNav tab Ensure that both TrachPoint and TouchPad are enabled by placing a news I can't even see the power or battery lights. How can I change the settings on the TouchPad to act like a simple 2 button mouse? 0Votes Share Flag Collapse - Need to replace Synaptic Driver with basic PS2 mouse The document you have requested does not exist on this system or cannot be displayed.

Search Our Driver Database or Scan for updates with Our Free Software Home Device Types Computer Manufacturers Download Software Purchase Unlimited About Us HomeIBMTHINKPADR40KEYBOARD MOUSE TOUCHPAD You've Selected Remove Computer If you can, give it a try - what have you got to lose? ;-) by Gareth Knight on February 26, 2009 at 9:02 am. ive tried the solutions posted such as turning off the power saving mode on my root hubs nothing has worked and i dont have any money to replace the computer at have a peek at these guys i took out battery and unplugged AC and got it started a few minutes later however USBs are dead for good.

If anyone knows any way of maybe reseting the USB ports please tell me. guintama, did you manage to fix your laptop? If you believe you have received this message in error, please use the Contact link located on our header to tell us about this error.

Reply # Turns out that after the first incident, and about 4 years later, my USB ports seem to be fried again (on Ubuntu)… so will check it out and see

i stopped using this particular desktop until now. Reply # My IBM Thinkpad T41 that I had since 2005 just wen't dead on me too! Also updated the BIOS to latest version. I'm desperate, also can't find the chip on the mainboard which could be replaced (if this is possible i'll do this) by Tim on February 9, 2010 at 11:34 pm.

So far so good. - My WD 250 passbook (USB-based self power) does not work with both USB ports although it powers up (light's up but driver is unrecognizable) - USB I still think that it has something to do with the hardware trying to grab those ports for its own selfish reasons. Similar Threads - Thinkpad keyboard mouse Lenovo thinkpad t20,Laptop. check my blog The first is not recognized although plug-in detected.

Reply # thank you for your help, i got it to work. Tnanks by marc on January 16, 2010 at 6:17 pm. You would need to delete one of them. I even watched movies from my portable WD.

Reply # This is a solution I found from the Internet from someone who used the dock with Linux. Cleaning your mouse may help improve pointer movement with some mice that have a ball that tracks movement. Couple months after I got it i spilled milk on the mouse pad and it completely stopped working, other then moving the mouse around.