Home > Ibm Thinkpad > IBM ThinkPad T23 Startup

IBM ThinkPad T23 Startup

To do this, alter gpm.conf (by running gpmconfig under debian) or otherwise change the way gpm is invoked and change the repeater type, to, I suggest 'MouseSystems'; similarly change the protocol the system (a T23, naturally ) powered up to a 0187 error, displayed the splash screen and was able to access the BIOS. GT500Shlby Guru Posts: 1205Loc: Philadelphia, PA 3+ Months Ago IBM could care less about depreciated end-of-life legacy laptops. The same thing happened. this content

Hardly any grease was left. If it is, I'll have 2 running T23s. X6x Tablet ThinkPad X2/X3/X4x Series incl. Just be careful not to solder points back together that aren't supposed to be together.

Sorry to hear that no restore CD is handy. mwalimu Born Posts: 2 3+ Months Ago mwalimu wrote:hii'm a germa volunteer in tazania and my t23 has the same boot prolemes as some of you have descried here before: screen Took everything apart to check for the magnet thingy.

Steve Hill who gave me some updates, mainly on the X-Windows stuff. I took the motherboard out via the service manual, and sure enough, that part was half broken off the board. I definitely couldn't afford a new laptop. I disassembled the system, and sure enough, one end of the connection was broken, and the other readily broke off when I touched it.

When cold, boots - eventually (2-3 minutes later) freezes in black with fan spinup/spindown and even power button nonfunctional (have to pop the battery to turn off). I had two other problems, the neither of which are strictly related to the T23, but are probably worth documenting. Thanks renfrowk Born Posts: 3 3+ Months Ago Yes. Is there a way to get these boot options without starting an installation?

I'll report back on how they work out. YMMV. Make a file named /etc/apm/event.d/wlan (again the name may vary if you aren't using debian), containing something like this . You're right, the memory stick is the only common thing.

I don't recall if I need to hit F12 on each usb boot if there's a hard drive inside the computer.M88k, Not sure about the key to expand, maybe arrow keys, My T23 still appeared to be incapable of transmitting full length ethernet packets. SK-8855 USB Keyboard Top Profile Reply with quote m88k Post subject: Ubuntu?!? In the hardware area everything seems to be fine.

Flag Permalink This was helpful (0) Collapse - IBM reboot by jimroad471 / February 10, 2007 9:51 PM PST In reply to: HELP! http://custsolutions.net/ibm-thinkpad/ibm-thinkpad-t22.php Stay logged in Sign up now! i'll look for the pictures. Good luck!!

I then shake the computer around for a little, cycling through plugging it in taking my wifi card out and the like. I took it completely apart and the piece you have pictured was lying on the bottom of the case. Others allege that framebuffer (alone) works fine, and suggest using the init line ' vga=828'. have a peek at these guys Put it back together and worked fine except...The machine now shuts down after 10-30 minutes of operation.

can suggestions? _travislee. Some earlier comments indicated that even if they appear to be cemented tight, it helps to remove them anyway, and re-solder them. Glad I could help.

Laptops forum About This ForumCNET's Forum on laptops is the best source for finding help, troubleshooting, and getting buying advice from a community of experts.

pcardoso73 Born Posts: 1Loc: Portugal 3+ Months Ago Hi all, I also own a IBM T23 laptop and have a similar problem. Last edited by sudodus; January 12th, 2013 at 06:24 PM. My T23 boots fine and works fine, but if you apply a little pressure to the memory's area it chrashes. Smitty jhaanti Newbie Posts: 6Loc: San Jose, CA, USA 3+ Months Ago Thanks Smitty, Those parts don't appear to be lose at all.

I must say as a 50 year old guy, though I am undaunted by the entire process, I simply do not have the steady hand that the younger folks have, and Here are the pictures for now. and how do i fix it? check my blog Im new to the forums.

It does not turn on anymore, I mean, fan, battery lights and power-on lights ar lit, but nothing happens, just blank screen, no post signals, nothing.I opened it, took all dust If like me you erased your MBR using LILO, you can either restore your MBR from the backup you faithfully kept before you installed LILO, or put back the original MBR.